使用H3C配置路由器的命令

使用H3C 配置路由器的命令全集,参见:

http://wenku.baidu.com/link?url=IxEDd8DHJi1KtGQXc9PHVR32Vnd6h3ZkywPXCZgv5tDxAMMDUQx0SEIXIkg_JKP-XaO2cOG8vnof1Fyg1FOiaGPmKsWfGgQ_VlzoEXTlUPy

H3C路由器配置命令中什么命令是登录配置的

在用户模式下输入,

reboot

建议在重启之前进行设备配置的保存。避免丢失最近的配置操作。

保存设备配置命令为:在用户模式下输入,

save

输入以上两种命令时,均会自动弹出提示信息,要求管理员确认是否进行重启或保存配置操作,弹出提示信息后输入Y 即可。Y代表确认(yes)。

h3c路由器配置命令H3C路由器基本配置

H3CMSR系列路由器配置命令

1、首先你可以通过web的配置方式;

2、最快的还是使用命令行来配置是最快的。。。如下

acl number 3000

rule 10 permit ip source 192.168.1.0 0.0.0.255

#

interface Dialer0

nat outbound 3000

link-protocol ppp

ppp chap user 用户名

ppp chap password simple 密码

ppp pap local-user 用户名 password simple 密码

ip address ppp-negotiate

dialer user 2

dialer bundle 1

#

interface Ethernet0/1

port link-mode route

ip address 192.168.1.254 255.255.255.0

#

interface Ethernet0/0

port link-mode route

pppoe-client dial-bundle-number 1

#

interface NULL0

#

ip route-static 0.0.0.0 0.0.0.0 Dialer0

#

dialer-rule 1 ip permit

#

把用户名密码贴上去就ok 了。。。给分吧。。。呵呵。。。

路由器配置,常用命令哪些请举例,谢谢(H3C)

网上有太多的了。不列举了。找专业的书籍看一下就可以了。

H3C路由器常用基本配置命令

[Quidway]sysname router_name 命名路由器(或交换机)

[Quidway]delete 删除Flash ROM中的配置

[Quidway]save 将配置写入Flash ROM

[Quidway]interface serial 0 进入接口配置模式

[Quidway]quit 退出接口模式到系统视图

[Quidway]shutdown/undo shutdown 关闭/重启接口

[Quidway]ip address ip_address subnet_mask 为接口配置IP地址和子网掩码

[Quidway]display version 显示VRP版本号

[Quidway]display current-configuration 显示系统运行配置信息

[Quidway]display interfaces 显示接口配置信息

[Quidway]display ip routing 显示路由表

[Quidway]ping ip_address 测试网络连通性

[Quidway]tracert ip_address 测试数据包从主机到目的地所经过的网关

[Quidway]debug all 打开所有调试信息

[Quidway]undo debug all 关闭所有调试信息

[Quidway]info-center enable 开启调试信息输出功能

[Quidway]info-center console dubugging 将调试信息输出到PC

[Quidway]info-center monitor dubugging 将调试信息输出到Telnet终端或哑终端

换机配置命令举例(大括号{}中的选项为单选项,斜体字部分为参数值

[Quidway]super password password 修改特权模式口令

[Quidway]sysname switch_name 命名交换机(或路

[Quidway]interface ethernet 0/1 进入接口视图

[Quidway]quit 退出系统视图

[Quidway-Ethernet0/1]duplex {half|full|auto} 配置接口双工工

[Quidway-Ethernet0/1]speed {10|100|auto} 配置接口速率

[Quidway-Ethernet0/1]flow-control 开启流控制

[Quidway-Ethernet0/1]mdi {across|normal|auto} 配置MDI/MDIX

[Quidway-Ethernet0/1]shutdown/undo shutdown 关闭/重启端口

VLAN基本配置命令(以Quidway S3026为例) [Quidway]vlan 3 创建并进入VLAN配置模式,缺省时系将

所有端口加入VLAN 1,这个端口既不能被创建也不能被删除。

[Quidway]undo vlan 3 删除一个VLAN

[Quidway-vlan3]port ethernet 0/1 to ethernet 0/4 给VLAN增加/删除以太网接口

[Quidway-Ethernet0/2]port access vlan 3 将本接口加入到指定VLAN id [Quidway-Ethernet0/2]port link-type {access|trunk|hybrid} 设置端口工作方式,access(缺省)不支持802.1q帧的传送,而trunk 支持(用于Switch间互连),hybrid和trunk的区别在于 trunk

只允许缺省VLAN的报文发送时不打标签,而hybrid允许多个VLAN报文发送时不打标签。

端口聚合配置命令

[Quidway]link-aggregation ethernet 0/7 to ethernet 0/10 {ingress|both} 配置端口聚合

Port_num1为端口聚合组的起始端口号,Port_num2为终止端口号

ingress为接口入负荷分担方式,both为接口出负荷分担方式。

STP基本配置命令

[Quidway]stp {enable|disable} 开启/关闭 STP 功能,默认关闭,开启后所有端口都参与STP 计算

[Quidway-Ethernet0/3]stp disable 关闭指定接口上的STP功能,如某些网络不存在环路可以关闭STP。

PPP配置命令

[Quidway-Serial0]link-protocol ppp 封装PPP协议

[Quidway-Serial0]ppp authentication-mode {pap|chap} 设置验证类型

[Quidway]local-user username password {simple|cipher} password 配置用户列表

- PAP验证配置:

主验证方

[Quidway]local-user username password {simple|cipher} password 配置用户列表

[Quidway-Serial0]ppp authentication-mode pap

被验证方

[Quidway-Serial0]ppp pap local-user username password {simple|cipher} password

- CHAP验证配置:

主验证方

[Quidway]local-user username password {simple|cipher} password 配置被验证方用户列表

[Quidway-Serial0]ppp chap host hostname 配置本地名称

[Quidway-Serial0]ppp authentication-mode chap

被验证方

[Quidway]local-user username password {simple|cipher} password 配置主验证方用户列表

[Quidway-Serial0]ppp chap user username 配置本地名称

MP配置命令

[Quidway-Serial0]ppp mp 封装MP协议

[Quidway]ppp mp user username bind virtual-template number 建立用户与虚拟模板的对应关系

[Quidway]interface virtual-template number 配置虚拟接口模板

[Quidway]ppp mp max-bind number 设置虚拟模板最大绑定数(1-100)

帧中继配置命令

[Quidway-Serial0]link-protocol fr {mfr|ietf|nonstandard} 封装帧中继协议:IETF、Cisco兼容

[Quidway-Serial0]fr interface-type {dte|dce|nni} 配置帧中继接口类型,NNI为帧中继交换机之间的接口。若配为DCE或NNI,则须先使能fr switching。

[Quidway-Serial0]fr lmi type {q933a|ansi|cisco-compatible} 配置LMI协议类型

[Quidway-Serial0]fr dlci dlci_number 配置一条本地虚电路号

[Quidway-Serial0]fr map {ip|ipx} protocol-address dlci dlci_number 建立本地DLCI到对端协议地址的映射

[Quidway-Serial0]fr inarp [ip|ipx] [dlci_number] 配置Inverse ARP动态映射

[Quidway]interface type number.subinterface_number 创建并进入子接口配置模式

RIP协议配置命令

[Quidway]display rip 显示RIP配置信息

[Quidway]rip 启动并进入RIP配置模式

[Quidway-rip]network {network_number|all} 在指定网络上使能RIP

[Quidway-rip]peer ip_address 配置报文的定点传送

[Quidway-Ethernet0]rip version {1|2 [bcast|mcast]} 指定RIP版本及传送方式

[Quidway-Serial0]rip work 指定接口工作状态(同rip input,rip output)

[Quidway-rip]auto-summary 配置RIP-2路由聚合

[Quidway-Serial0]rip authentication simple password 配置RIP-2明文认证密码

[Quidway-Serial0]rip authentication md5 key-string string 配置RIP-2 MD5密文认证密码串

[Quidway-Serial0]rip authentication md5 type {nonstandard-compatible|usual} 指定MD5类型

[Quidway]debugging rip packet 打开RIP调试开关

[Quidway]info-center console 将调试信息输出到PC

静态路由配置命令

[Quidway]ip route ip_address subnet_mask {interface_name|gateway_address} [preference preference_value] [reject|black_bone]

[命令说明] reject:任何去往该目的地的报文均被丢弃,通知源主机不可达。

black_bone:任何去往该目的地的报文均被丢弃,不通知源主机。

当只有下一跳的接口是PPP或HDLC接口才能写interface_name,如Serial0,否则只能写gateway_address(下一跳地址)。

[命令举例] [Quidway]ip route 129.1.0.0 16 10.0.0.2

[Quidway]ip route 129.1.0.0 255.255.0.0 10.0.0.2

[Quidway]ip route 129.1.0.0 16 Serial2

[Quidway]ip route 0.0.0.0 0.0.0.0 10.0.0.2 配置缺省路由。

OSPF配置命令

[Quidway]router id ip_address 配置Router ID

[Quidway]ospf enable 启用OSPF协议

[Quidway-Serial0]ospf enable area area_id 配置当前接口所属的OSPF区

H3C路由器基本配置

以下就是最基本的命令。我使用的是MSR3016修改而成。

适用于H3C-MSR/SR/AR系列路由器。

#

acl number 3000

rule 1 permit ip source 192.168.1.0 0.255.255.255

rule 10 deny ip

#

dhcp server ip-pool 1

network 192.168.1.0 mask 255.255.255.0

gateway-list 192.168.1.1

dns-list 202.96.64.68 //自己改成本地DNS

expired unlimited

#

interface Ethernet0/0

port link-mode route

nat outbound 3000

description TO_waiwang-WAN

ip address 10.82.2.97 255.0.0.0

#

interface Ethernet0/1

port link-mode route

description TO_neiwang-LAN

ip address 192.168.1.1 255.255.255.0

#

ip route-static 0.0.0.0 0.0.0.0 10.82.2.x //修改成外网的网关

#

dhcp server forbidden-ip 192.168.1.1

#

dhcp enable

#

H3C路由器基本配置、h3c路由器配置命令,就介绍到这里啦!感谢大家的阅读!希望能够对大家有所帮助!

  • 带电接灯,很多电工都害怕触电,其实按照这个顺序,就不会触电
  • 电工用的剥线钳,剥电线皮太费劲,老电工有绝招,轻松搞定
  • 插座孔只能接2根线,遇到3根线怎么办?老电工教你一招,轻松解决
  • 二极管区分正负极,老电工有绝招,不用任何仪表,肉眼一看就知道
  • 电工知识:时控开关上的T代表什么意思?火线接左边还是右边